Assistance

Quelle version iPhone ou Android est compatible avec l’application Road-Eyes?

Kate -

La version compatible pour l'application Road-Eyes est iOS 8 minimum (iPhone 4s et plus récentes) et la version Android 4.0 minimum (et plus récentes).

Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Veuillez vous connecter pour laisser un commentaire.
Réalisé par Zendesk